Internal Server Error 500 trotz leerer .htaccess Datei

Gerade habe ich eine winzige Änderung in einer .htaccess Datei gemacht, und danach war die Seite nicht mehr erreichbar. Ein Syntax-Check der Datei blieb fehlerfrei. Auch eine komplett leere Datei führte zu diesem Fehler.

Irgendwann kam ich auf die Idee mit dem Zeichensatz, da ich kürzlich ein Update von Notepad++ gemacht habe. Also stellte ich ein: Kodierung > ANSI. Dann tat es wieder.

Problem gelöst: Grafikkarte liefert nach dem Windows Logo oder beim Starten von Spielen kein Signal an den Monitor.

Problembeschreibung

Es traten sporadisch eine oder mehrere der unten aufgeführten Symptome auf. Nicht immer und nur schwer reproduzierbar. An manchen Tagen lief alles, an manchen ging gar nichts mehr.

  • Nach dem Windows 8 Logo startet der Rechner neu
  • Beim Ausführen einer 3D-Anwendung wird der Monitor schwarz
  • Im Event-Log erscheint wiederholt die Meldung „Der Zugriff auf die Grafikhardware wurde für die Anwendung HeroesOfTheSto blockiert.“

Billiges Netzteil führt zu instabilem System

Erst dachte ich, es wären Treiberprobleme. Ich habe alte Treiber installiert, neue Treiber, aber das hat nichts geändert. Auch Einstellungen, wie zum Beispiel das Abschalten der Stromspareigenschaften im NVIDIA-Treiber oder im BIOS haben nicht geholfen.

Ausschlaggebend war das Netzteil. Es war ein recht neues Netzteil Silenzio Power 600W aus dem Jahr 2012 verbaut, Preis: ab 22€. Die Zotac Geforce GTX 560 Ti benötigt 2*6 Pin PCIe-Stromanschlüsse. Nach dem Tausch des Netzteils gegen ein älteres (Baujahr 2006) und schwächeres Netzteil Enermax Modu82+ 525W hatte ich keine Problem mehr. Scheinbar konnte das Billignetzteil die benötigten Leistungssteigerungen beim Starten von 3D-Anwendungen nicht ausreichend handhaben.